云计算数据_怎么选_有哪些好的云存储

弹性计算 虚拟云 浏览

小编:每3个月发布一个新的ABAP开发工具客户端版本 2012年,我们向世界推出了基于Eclipse的ABAP开发工具(ADT)。从第一天起,我们每3-5个月发布一次新的客户端版本。客户需要最新的ADT客户

云计算数据_怎么选_有哪些好的云存储

每3个月发布一个新的ABAP开发工具客户端版本

2012年,我们向世界推出了基于Eclipse的ABAP开发工具(ADT)。从第一天起,我们每3-5个月发布一次新的客户端版本。客户需要最新的ADT客户端版本才能连接到最新的ABAP服务器版本。但是,由于大多数客户不会立即升级到较新的ABAP服务器版本,虚拟云服务器,因此只能在需要时跳过并安装ADT客户端更新。对于在SAP云平台ABAP环境系统上开发的客户来说,这种情况已经发生了变化。

为什么?随着SAP云平台ABAP环境的引入(https://cloudplatform.sap.com/enterprise-paas/abap.html)我们现在每三个月提供一个新的ABAP服务器版本。基于云的ABAP系统自动升级。想要连接到升级后的ABAP系统的客户需要更新到最新的ADT客户端版本。

有关我们的ADT支持策略的更多信息,请参阅:https://launchpad.support.sap.com/#/notes/1856565

每3个月发布一个新的Eclipse版本

从2018-09版本开始,Eclipse平台已更改其版本循环。以前,云数据库维护,Eclipse每年发布一个新的特性版本,然后发布三个维护版本。现在,每三个月就会发布一个新的Eclipse特性版本,而维护版本也被放弃了。究其原因,主要是为了提高创新能力,更快地发布新功能。它还使Eclipse更新更小,中断更少。

这对ABAP开发工具意味着什么?

ADT发布政策一直是,ADT插件可以与Eclipse平台的最后两个特性版本一起使用。这一点没有改变。在过去,全网云服务器,这意味着ADT插件可以安装在Eclipse平台上,这个平台可能已经有24个月的历史了。现在不是这样了。如前所述,现在Eclipse每三个月发布一个新的特性版本。在新形势下应用ADT策略意味着ADT插件不能安装在超过6个月的Eclipse平台上?

在我们支持一个旧的Eclipse版本长达24个月之前。这意味着在某些情况下,我们不能立即采用新的和创新的Eclipse特性,因为它们只在最新版本中可用。现在,由于新的发布周期,我们可以更快地采用和提供新的Eclipse特性。这方面也发生了一些变化,建立云服务器,这些变化记录在以下SAP说明中:https://launchpad.support.sap.com/#/notes/2700275

总结与展望

如果您是SAP云平台ABAP环境的客户,云服务器设置,您应该尽快使用新的ADT客户端版本。此外,Eclipse平台的发布周期已经改变,需要更快地采用新版本。

当前网址:http://www.vmchk.com/linggan/72989.html

 
你可能喜欢的: