游戏服务器_百度云盘种子_精选特惠

云计算 虚拟云 浏览

小编:经常有人问我:"什么时候更新/升级HANA系统合适?"。正常情况下,如果您的系统运行良好,并且满足业务需求,则无需另外: 2016年11月结束对SPS11的支持。因此,HANA 1.0的所有新修补

经常有人问我:"什么时候更新/升级HANA系统合适?"。正常情况下,如果您的系统运行良好,并且满足业务需求,高级云存储,则无需另外:

2016年11月结束对SPS11的支持。因此,HANA 1.0的所有新修补程序都将在SPS12中发布。现在不仅要等到第13章,因为不会有第13章。SPS12从2016年5月到2019年5月支持2021年,因为它是HANA平台1.0的最新版本

详细信息:

HANA修订策略

2021789–SAP HANA 1.0修订和维护策略

2378962–SAP HANA 2.0修订和维护策略

1948334–SAP HANA维护修订版的SAP HANA数据库更新路径

2115815–常见问题解答:SAP HANA数据库修补程序和升级

升级到最新版本SPS12(当前:122.16 05/2018)的另一个原因是已知的错误,云服务器缺点,没费云服务器,这些错误也与一致性方面的一些问题有关:

建议:请仔细检查您的系统是否受到2375691或2370160中的错误的影响!有关如何检查它们的详细信息,请按照注释中的说明进行操作。如果您遇到了其中一个错误,您必须恢复您的系统以更正受影响的表!!!

只需检查相应的"已知问题"注释,以改进您的版本:2325090–SAP HANA DB:在SPS12中检测到已知问题2265103–SAP HANA DB:在SPS11中检测到已知问题2000002–常见问题解答:SAP HANA SQL Optimization

由于S/4HANA 1709,您必须使用HANA 2>=SPS01,如果您使用的是最新的操作系统版本(2235581),则必须使用最新的版本之一。

对于SLES12 SP3,您需要>=122.15

对于RHEL 7.4,您需要>=122.14

因此,云服务器介绍,如果您当前运行的是122.05,则需要很节省,但正如你从过去所知道的,玩转云服务器,每个版本都有自己的"特性",你可以从已知bug的列表中看到。[编辑]您应该更新到>=122.16,以避免与特殊场景和使用上述注释中描述的功能相关的不一致。

但是122.02附带的另一个参数是unload\u upper\u bound,它"减少"了内存使用量(详细信息请参见注释2301382–中的"已用内存高")池/PersistenceManager/PersistentSpace/DefaultLPA/Page(升级到HANA SPS11或更高版本的SPS后)。虚拟文件页的堆内存使用情况将在下一篇博客中讨论。如果你有兴趣,请跟我来

问候,延斯

############更新1.1############SPS12中的HANA内存使用详细信息和更改HANA内存使用详细信息:第1部分共享内存HANA内存使用详细信息:第2部分堆内存############更新1.2############2403088–连接引擎查询在122.04

中的大型中间结果集聚合中返回意外结果############更新1.3############增加3)HANA详细信息第3部分sps12中的技术更改

############更新1.4############

增加了对HANA 1.0的新支持,新的已知错误和对应用程序/操作系统的依赖性

当前网址:http://www.vmchk.com/web/2021/0612/88917.html

 
你可能喜欢的: